top of page


Public·6 members

[WORK] Windows 7 RTM Activator Can Be Found On P2P Networks !!INSTALL!!

1 Workstation runniing windows vista SP22 Workstations running windows 7 RTM + several laptops planned as soon as I get the backup working as neededCentral management server running windows 2008 R2 + SQL Server Entprise 2008Central storage node running windows 2008 R2 + RAID 5 array with network shares (including the central depots)

[WORK] Windows 7 RTM Activator Can Be Found On P2P Networks


Using a mapped network drive seems to work only under vista or older. If you create a network drive on windows seven this is no longer offered as local drive in Acronis. So also this workaround cannot be used :(

I have complete deinstalled acronis on windows 7 now it works there also. This software seems to live - evertime you think you should know the result you get something different or new errors, strange behaviours.

PC responds quickly, allows greater productivity, and offers excellent risk protection when using this program. You can run many productivity programs for Windows XP in Windows XP mode and quickly restore data with automatic backups. You can connect to corporate networks more easily and securely by adding to the domain.

Your memory may be right about win8-pre-release working, but win8-RTM not. I see similar issue on ICH9R abit IP35 mbd with ACHI v ich9r in a very old 2008 bios. A win7-64sp1 dvd sees all 5 drives a-ok, but both my win8-64 dvds (pre-release, and full-release) see only the 2 dvd-drives: no hard-drives! So it keeps asking for drivers. I tried all the following 64-bit F6 drivers: 10.8, 11.6 , and any others I could find. I tried all the various names of devices it found: 82801, ich9r, intel sata raid, etc, but none satisfied win8 installer. So without seeing any hard-drives at all, win8 install could not proceed. So I'm installing win7-64, which sees all the drives (JBOD, no fake-raid) and installs just fine without asking for any drivers at all. Upon first boot of w7-64, the devmgmt.msc shows version for "Intel ich8r/ich9r/ich104/do sata raid controller". So next, I'll try win8-64 upgrade and maybe that will work. So far I have not needed to upgrade the bios, but I may need to as I see "AHCI bios not installed" on POST screen (not sure what that means). I found some 3rd-party bios that has newer ahci, as the mbd mfg, abit, is defunct.

Windows 2000 wireless support did not support seamless roaming and auto-configuration. Windows XP's Wireless Zero Configuration service supports automatic wireless network configuration with re-authentication when necessary thus providing seamless roaming capability and setting the preferred order of connections. In the absence of a wireless access point, Windows XP can set up an ad hoc wireless network. There is native support for WPA and WPA2 authentication in infrastructure networks with the latest service packs and/or updates applied. Windows XP includes a Wireless Network Setup Wizard which supports the Windows Connect Now: USB Flash Drive (WCN-UFD) method to ease setting up the wireless network for inexperienced users.

Here is the present status:PS: I did not see the iso file from Oleg since I forgot to log in. I did find it and also the one from Tim.I downloaded the iso image from Oleg which was (as indicated by windows 105,024 KB.I also downloaded the Image from Tim which was per windows 31,800 KB.I burned and image from both using windows7 burner.Now I tried the following:1. Using the bootable image from my winXP machine having Drive Image 2009 installed. This disk works fine on the XP machine but did not work on my windows7 machine. The machines have differeent hardware but both have wireless mouse and keyboards. Again on my windows7 machine neither keyboard nor mouse worked. I tried this with both USB legacy support enabled in bios and disabled in Bios. I also tried with a PS2 keyboard. I did not work either.2. I tried to boot from the disk created by the iso image provided by Oleg (105,024KB). I went thru the same items as above with the same results. Bottom line it did not work. 3. I tried booting from the disk created by the iso image provided by Tim (31,800 KB). I went thru all the same steps as above and in all instances everything worked. I did not select any special options during boot when the choice was provided. I just let it finish by itself using default. Of course, this was not for the True Image beta 2010 but rather booted into the True Image 2009 recovery screen.

I just purchased Drive Image 2010 (not beta but the released version). It still has the same problem as described above. The keyboard and mouse does not work when booting the rescue media. The screen comes up and the selected option is boot windows which it does after about 10 seconds. Keyboard does not work - Mouse does not work.

  • About

    Welcome to the group! You can connect with other members, ge...

    Group Page: Groups_SingleGroup
    bottom of page